Page 1 of 2

Windows 98 SE Firewall ?

PostPosted: Thu Apr 19, 2007 9:10 pm
by Swiss88
Hi there ... I am looking for a firewall which can be installed on Windows 98 SE ... Its an old computer so please help me I have tried to find one but i have had NO luck. Any help will be ExtremlY helpful !


Kind regards

PostPosted: Thu Apr 19, 2007 10:11 pm
by Gecko
Hello Swiss88, welcome to our forums.

There are still a few free firewalls that support win98 like:
Sygate Personal Firewall
Filseclab Personal Firewall
Jetico Personal Firewall

Or you can look through this page to find one.
http://www.matousec.com/projects/window ... /links.php
The icons to the left of the program names listing will indicate if the earlier versions of Windows are compatible.

PostPosted: Thu Apr 19, 2007 11:20 pm
by Swiss88
|Ok thanks a million m8...i got another problem though ... I have just tried to play mp3's on this comp and cannot ... ive installed media player 9 and klite codecs but still no luck .. it has something to do with the sound card but windows cannot find the correct driver . ? . ? ,

Any advice ?

Kind regards

PostPosted: Thu Apr 19, 2007 11:36 pm
by venney
if you know the sound what make + model ur sound card is you can download them manually from the makers website.

PostPosted: Thu Apr 19, 2007 11:43 pm
by Swiss88
yeh ive tried looking on the card itself already to do that but i had no joy :( .. thanks for the reply though ;)

PostPosted: Fri Apr 20, 2007 12:51 pm
by Gecko
Swiss88,

To help you identify your sound card try downloading Sis Sandra Lite from Here.
Once you install Sis Sandra Lite you should be able to get the chipset identification name and model.
Once you have that you should be able to find the right drivers for Win98

PostPosted: Sat Apr 21, 2007 12:51 pm
by Swiss88
ok guys ive found a new sound card ( well old ) but .... i got a name for it windows cant find the drivers for it ..... its

OPTi Audio 16

Cant find any drivers myself BUT you lot may have a source :D .... plz and thanks guys .. this will be really appreciated

Kind Regards

PostPosted: Sat Apr 21, 2007 1:57 pm
by Gecko
Swiss88,

OPTi Audio 16 Driver download

PostPosted: Sat Apr 21, 2007 2:33 pm
by Swiss88
heyu thnks for that driver man. im having trouble though

Error! Either sound card is not installed, or another card uses IO ports around 300

Any help ?

Kind regards

PostPosted: Sat Apr 21, 2007 2:38 pm
by Swiss88
Ok ... sorry i should of posted more deatil lol

I took the files you gave and placed them on a flopy disk
Then i quit windows and rebooted on MS-DOS only
I then typed A: then install and it loaded the program from the floppy

It then gave me the error message above ^^^

:D


Kind regards

PostPosted: Sat Apr 21, 2007 3:23 pm
by Swiss88
Ok ... ive just been told that i must use the card that was in the pc before i started ******g about with it... ive now found out that the card is


Aureal Vortex AU8820B2


That is the right chip and model ... im sorry for all this messing around guys and wasting your time but could you please give me a step by step guide or help me to get windows to find this sound card .. thanks guys


Kind Regards

PostPosted: Sat Apr 21, 2007 4:09 pm
by Gecko
Swiss88,

Aureal Vortex AU8820B2 drivers

This is a self extracting file so make sure that you put it in its own folder before you extract it like this:
C:\aureal

Once the files are extracted double click the Asp4Setp.exe file inside the folder you made to star the driver install.

PostPosted: Sat Apr 21, 2007 4:23 pm
by Swiss88
when i double click setp nothing happens .... ive tried runing the Asp4Dos but my Dos is a lil rusty so i failed miserbly lol


Any ideas why Asp4dos wont launch ?

kind regards

PostPosted: Sat Apr 21, 2007 4:48 pm
by Gecko
Swiss88,

The dos drivers are for dos only, no need to go there.
As for why the installer doesn't work I have no idea.

Does the aureal sound card show up in your System properties?
(right click on My Computer and select properties > Device manager tab)

If it does double click it and then select the drivers tab (I think it's been awhile for win98)
You want to select install drivers or update drivers now make sure you select "Choose Location"
Point it to the folder where extracted the drivers to, click OK and OK again.

PostPosted: Sun Apr 29, 2007 5:13 am
by icecube
If its windows 98, the drivers load in DOS first before windows boots. So if the Drivers are in C:\aurel try this:

From Windows, go to Start--> Run and type in "command" no quotes. A black window pops up.

Type in "cd aurel" This will change to the driver directory. From there, type in "asp4dos" no quotes. If you can't get to the root C: you can type from the command window C:\aurel\asp4dos and hit enter

You will see a bunch of files run and finish. Close out the window and reboot. Windows should now be able to find your sound card