It is currently Sat Apr 29, 2017 12:52 am


Shift key problem

All versions of Windows 7, 2008 and Vista including 32 bit and 64 bit

Moderator: icecube

Shift key problem

Postby Heretosolveaproblem » Wed Apr 10, 2013 2:28 am

hi friends,

A most FRUSTRATING thing happened today morning ...

I was working for an important presentation when I pressed the Shift key for too long and that demon thing popped up ..
I pressed 'No' and then ..........something happened :(

Now all the alphabets are being typed in capital ...
I looked for a solution online but its not helping me ...

My OS : Win 7 Prof

Please please give me a solution which I don't forget for life :P
Heretosolveaproblem
Newbie
Newbie
 
Posts: 1
Joined: Wed Apr 10, 2013 2:18 am
Operating System: Win 7 Prof

Thanks given:0
Thanks received:0
Top

Re: Shift key problem

Postby PCguy » Wed Apr 17, 2013 10:24 am

Does this only happen in a specific application? Such as Powerpoint? Try hitting Crtl+Shift+A or go to Tools->AutoCorrect Options -> AutoCorrect and uncheck the Capitalize option.
(\__/) This is Bunny.
(='.'=) Copy and paste bunny into your sig.
(")_(") Help Bunny gain World Domination.

Image
User avatar
PCguy
Lord of the Geeks
Lord of the Geeks
 
Posts: 2017
Joined: Sat Sep 15, 2001 1:00 am
Location: A Very Scarey Place
Operating System: Windows 7 Professional x64

Thanks given:2
Thanks received:4
Top


Return to Windows 7, 2008 and Vista

Who is online

Users browsing this forum: Bing [Bot] and 1 guest

cron