It is currently Fri Sep 22, 2017 10:55 am


Install Program

All versions of Linux, Mac OS and Unix

Moderator: PCguy

Install Program

Postby axxel » Wed Jan 24, 2007 3:31 am

Ok i just started using linux[ubuntu] today got all the updates, and im a little lost, im having trouble getting programs to install, i downloaded the linux version of enemy territory and when i try to open it or run if from the command line t gives me this error

Could not open the file /home/kc/Desktop/et-linux-2.55.x86.run.
gedit has not been able to detect the character coding. Please check that
you are not trying to open a binary file.
Select a character coding from the menu and try again.

Is there a something i need to download? Any suggestions, id appreciate thanks
axxel
Newbie
Newbie
 
Posts: 9
Joined: Tue Jan 23, 2007 9:08 am

Thanks given:0
Thanks received:0
Top

Postby PCguy » Wed Jan 24, 2007 10:21 am

I recommend you stick the following page in your favourites and refer to it as the problems occur.

http://icculus.org/lgfaq/

To install Enemy Territory on your linux box, just run:

sudo ./<filename_here>.run

and it will present a basic gui for you.

It is very easy to install.
(\__/) This is Bunny.
(='.'=) Copy and paste bunny into your sig.
(")_(") Help Bunny gain World Domination.

Image
User avatar
PCguy
Lord of the Geeks
Lord of the Geeks
 
Posts: 2017
Joined: Sat Sep 15, 2001 1:00 am
Location: A Very Scarey Place
Operating System: Windows 7 Professional x64

Thanks given:2
Thanks received:4
Top


Return to Linux, Mac and Unix

Who is online

Users browsing this forum: No registered users and 1 guest

cron