It is currently Wed Aug 23, 2017 12:53 pm


Question about my sub-woofer

All computer hardware support

Question about my sub-woofer

Postby zanthal » Mon May 13, 2013 9:30 am

I have a Logitech THX 5.1 surround sound speaker set I've been using 2003. I never got much use out of the rear speakers, so I've got the two fronts on my computer desk and the sub-woofer below the desk.

I was dusting them off today for the first time in a long time, and accidentally pulled on the sub-woofer cables a bit. I checked it out and everything was still hooked up.

Then I had the idea to test it. I couldn't find any software that would disable the two front satellite speakers and just allow sound to play through the sub-woofer only, so I removed the speaker cables from the two fronts and then cranked up the volume on a video I had playing on VLC.

I had VLC volume at 200%, Windows 7 speaker output volume at 100%, and the dial turned to the highest setting on the desktop speaker control unit (in other words, as loud as it gets without further digital amplification).

The audio that was playing was a speaking dialogue part of a TV episode. The speech in the audio was so far into the bass spectrum that it was impossible to understand, no matter what volume I set in VLC, and it took quite a bit of volume in order to hear anything at all.

I don't blast the sound on my PC, so I haven't melted the thing by playing it too loud, that I'm certain of.

My question being, is a sub-woofer supposed to output audio like this?

Is the thing half working and mostly fried?

or ...

should it output sound that is clear, distinctive and understandable, or is it designed to output this way?


I've never been in a situation where I only had a sub-woofer (including now, the fronts work fine and the sub-woofer supplies good bass), so I realized, I just don't know the answer to this. Thanks for the help
zanthal
Newbie
Newbie
 
Posts: 3
Joined: Sat Apr 27, 2013 1:03 pm
Location: Pleasanton, CA
Operating System: Windows 7 Home Premium SP1

Thanks given:0
Thanks received:0
Top

Re: Question about my sub-woofer

Postby SimplyMichael » Tue Oct 15, 2013 1:18 pm

yes sub-woofer has the same output audio, you have no need to worry.
SimplyMichael
Newbie
Newbie
 
Posts: 9
Joined: Thu Sep 26, 2013 1:12 pm

Thanks given:0
Thanks received:0
Top

Re: Question about my sub-woofer

Postby SimplyMichael » Wed Oct 16, 2013 12:33 pm

It might be possible there is speaker's code is not in well condition, so there is chance of bad output. i suggest you please check the codes of speakers.
SimplyMichael
Newbie
Newbie
 
Posts: 9
Joined: Thu Sep 26, 2013 1:12 pm

Thanks given:0
Thanks received:0
Top


Return to Hardware

Who is online

Users browsing this forum: No registered users and 2 guests

cron