It is currently Sun Nov 19, 2017 1:08 pm


Toshiba Tecra 8100

All computer hardware support

Toshiba Tecra 8100

Postby xttwo » Fri Nov 01, 2013 3:44 pm

I'm someone who posted a message on this website months ago looking for a computer part I thought I needed to get my computer working again.

I ended up having to buy this particular part from a parts warehouse in Singapore.
Surprise, surprise; it's still not working. Now I ask myself; what am I doing wrong?

I've spent more money than I care to count on this machine and it's not doing me any favors by working which is disappointing enough. All this time wasted since last April only to come to this point makes me want to give up; smash it; junk it and buy a new computer and pass it off ( in my own mind ) as having successfully fixed it.


Wasting time and money has become routine in my life.
$50,000 in college tuition at a computer/technology school ( for a degree I ended up never getting ) just so I can learn to give up when I can't figure out how to get a laptop computer working again. ( or a CD Player or a VCR/Combo )

Smashing it or coming on websites like this to ask for help; does't " help " my confidence either.

So what am I here for then?

To vent?


Maybe.

I don't know.

But just for your curiosity; what did I buy?

A motherboard.
http://www.thebestpartinc.com/p00029879 ... 4AodyhsAlA


A Toshiba RTC ( system BIOS) battery.
http://www.bios-battery.com/biosbattery ... y_6949.htm



And the soundboard.
http://images.esellerpro.com/2131/I/110 ... %20081.jpg


Turning on the computer with it's old parts; the LED front end display flashes blinking orange lights. I deduced ( took a wild guess ) the indicator panel is telling me one or both external/internal batteries were faulty.

Now with the new parts; all the LED lights light up green ( I assume that's a good thing ) yet the computer doesn't sound as if it's starting up. Lights turn on but I don't hear the HDD; or the internal fan spin; as any computer does when booting.

So.

What's the probem?

Anyone?
xttwo
Newbie
Newbie
 
Posts: 2
Joined: Fri Nov 01, 2013 3:27 pm

Thanks given:0
Thanks received:0
Top

Re: Toshiba Tecra 8100

Postby Gecko » Sat Nov 02, 2013 12:41 pm

Are there any audible beeps when you start up the laptop?

I would try removing the ram and see if it gets you any further on the bootup or at least some beeps about the ram.
I would also try removing the sound card and see if to boots then.
User avatar
Gecko
Super Moderator
Super Moderator
 
Posts: 5207
Joined: Thu Oct 25, 2001 1:00 am
Location: Florida, USA

Thanks given:1
Thanks received:23
Top

Re: Toshiba Tecra 8100

Postby xttwo » Mon Nov 04, 2013 5:37 pm

I spent the last few days thinking about the motherboard; perhaps I might have damaged it ( the reason it won't start up )

when I finally bought the soundboard the flex cable that connects both boards ( sound board to the motherboard )
was damaged; I tried using a different style cable which didn't work - when turning on the computer; it starts for a half second before it stopped;

i figure the wrong flexcable damaged the connector so when I finally had the right one; the damage was already done
xttwo
Newbie
Newbie
 
Posts: 2
Joined: Fri Nov 01, 2013 3:27 pm

Thanks given:0
Thanks received:0
Top

Re: Toshiba Tecra 8100

Postby Gecko » Tue Nov 05, 2013 1:29 pm

Even more reasons to try booting the system without the sound card installed. If the ribbon connector was damaged upon arrival the sound card could be damaged as well.
User avatar
Gecko
Super Moderator
Super Moderator
 
Posts: 5207
Joined: Thu Oct 25, 2001 1:00 am
Location: Florida, USA

Thanks given:1
Thanks received:23
Top


Return to Hardware

Who is online

Users browsing this forum: No registered users and 2 guests

cron